All systems operational

Unknown Server Error

Resolved
Operational
Started about 3 years ago Lasted about 5 hours

Affected

Servers
Network Server
Services
http Server
DNS Server
WHM Panel
Updates
  • Resolved
    Resolved

    We have thoroughly investigated this issue and our technicians were able to locate the fault and fix it promptly. This was due to an error in the file system which has now been resolved.

    Thank you for your patience

  • Identified
    Identified

    We are continuing to work on a fix for the Server SR2

  • Investigating
    Investigating

    We are currently investigating this incident. We will update when more information is available